AccueilPortailFAQRechercherS'enregistrerConnexion


Partagez | 
 

 [Résolu] W7 et sp1 ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5169
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 09:46

Bonjour,

SP1 pour W7 est disponible depuis presque 1 an,
je ne pense pas l'avoir installé ...

Spoiler:
 

dois je l'installer impérativement ?

Merci


Dernière édition par les îles le Dim 03 Fév 2013, 20:40, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
migau
Administrateur
avatar

Masculin
Nombre de messages : 11518
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 12:32

les îles a écrit:
Bonjour,

SP1 pour W7 est disponible depuis presque 1 an,
je ne pense pas l'avoir installé ...


dois je l'installer impérativement ?

Merci

hello

normalement windows update devrait te le proposer.

oui, il est impératif de l'installer

il te faut créer un point de restauration avant même si lors de l'installation, il en sera créé un

regarde si dans update, on ne te le propose pas





_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5169
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 15:42

migau a écrit:
les îles a écrit:
Bonjour,

SP1 pour W7 est disponible depuis presque 1 an,
je ne pense pas l'avoir installé ...


dois je l'installer impérativement ?

Merci

hello

normalement windows update devrait te le proposer.

oui, il est impératif de l'installer

il te faut créer un point de restauration avant même si lors de l'installation, il en sera créé un

regarde si dans update, on ne te le propose pas


Hello Migau,
merci pour ton conseil,
en recherchant dans les maj , j'ai retrouvé la kb 976932 service pack 1 datée du 22/02/2011 (2 ans) qui était en masquée !

je l'ai donc lancé et installé (avec difficultés et echec...)
Spoiler:
 

bon , maintenant elle est en place mais comme l'explique bien notre ami mOmO, je ne peux plus ouvrir WM
et là je ne comprend pas tout Embarassed pour sa manip avec les msodll = je ne sais comment faire et que choisir Embarassed ici
Spoiler:
 



NB avec mes pb de WM , actuellement c'est Windows Mail qui est actif (Windows Mail.old est le précédent non actif actuellement)

v'là dans programfiles x86



dans programmes



dans programmes (non actif en ce moment)


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
migau
Administrateur
avatar

Masculin
Nombre de messages : 11518
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 19:17

les îles a écrit:


windows mail

rl]

hello


ASki a fait un soft qui fait cela nasodigitalement et il te faudra aussi l'outil de Pierre Torris

http://pcland.easyforumpro.com/t4602-windows-mail-dans-w7

le site de ASKi

http://dechily.org/Forum_Aski/topic266.html


à essayer en 1er

je pense que l'outil de Pierre doit suffire ==>> WMinstall

http://www.ptorris.com/outils.php

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5169
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 19:26

migau a écrit:
les îles a écrit:


windows mail

rl]

hello


ASki a fait un soft qui fait cela nasodigitalement et il te faudra aussi l'outil de Pierre Torris

http://pcland.easyforumpro.com/t4602-windows-mail-dans-w7

le site de ASKi

http://dechily.org/Forum_Aski/topic266.html


à essayer en 1er

je pense que l'outil de Pierre doit suffire ==>> WMinstall

http://www.ptorris.com/outils.php

Hello et merci Migau,

oui j'ai pensé à Henri (aski) car depuis quelques jours on est en contact pour mes pb WM, j'ai laissé un msg chez lui....

Question: a ton avis , es ce que si je passe l'outil de P.Torris, je ne vais pas remettre WM à 0 ? (tout recréer , recopier/glisser mes miliers de mails...)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
migau
Administrateur
avatar

Masculin
Nombre de messages : 11518
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 19:41

les îles a écrit:




Question: a ton avis , es ce que si je passe l'outil de P.Torris, je ne vais pas remettre WM à 0 ? (tout recréer , recopier/glisser mes miliers de mails...)

hello

l'outil de Pierre remet uniquement WM comme courrielleur, c'est tout ce qu'il fait




_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________


Dernière édition par migau le Dim 03 Fév 2013, 21:48, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5169
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] W7 et sp1 ? Dim 03 Fév 2013, 19:46

[quote="migau"][quote="les îles"]
migau a écrit:
les îles a écrit:




Question: a ton avis , es ce que si je passe l'outil de P.Torris, je ne vais pas remettre WM à 0 ? (tout recréer , recopier/glisser mes miliers de mails...)

hello

l'outil de Pierre remet uniquement WM comme courrielleur, c'est tout ce qu'il fait




Désolé , j'ai exécuté WMINSTALL sans succés , WM ne s'ouvre toujours pas ...


J'ai donc suivi l'exellent tuto d'Aski

http://dechily.org/Forum_Aski/topic266.html

et chargé WMCopy

Tout fonctionne nickel !
[Résolu]
merci a toi Migau et Aski évidement....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
Contenu sponsorisé




MessageSujet: Re: [Résolu] W7 et sp1 ?

Revenir en haut Aller en bas
 

[Résolu] W7 et sp1 ?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Windows :: Sujets résolus-