AccueilPortailFAQRechercherS'enregistrerConnexion


Partagez | 
 

 [Résolu] Windows Media player

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4, 5, 6  Suivant
AuteurMessage
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: [Résolu] Windows Media player Ven 09 Fév 2007, 00:51

Bonjour,
je me présente, Je suis Marthe (traquet) , je suis du Québec tout près de Montréal. J'ai une bonne amie que vous connaissez,(Maritza) elle me suggère d'avoir recours à vous.
Voici mon problème j'espère être dans la bonne section.
Il y a quelque temps j'ai eu des virus dans mon ordi , et j'ai aussi installer un vieux logiciel , parlons espagnol (quick time 3)
Depuis j'ai nettoyé mon pc et supprimer ce logiciel.
Maintenant wmp ne joue plus les fichiers midi
Y a t il une façon de réparé
Window xp sp2
p.s.
je suis à l'extérieur en sejour et je n'ai pas mon cd de windows
Merci
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5880
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 08:09

Bonjour (enfin avec le décalage horaire)

Excellente suggestion !
Alors tu ouvres WMP, tu cliques sur le menu options et regardes dans l'onglet types de fichiers.
Il suffit de recocher ce que tu veux qui soit lu par wmp (dont les midi)
Cela provient de l'installation de qt qui a repris la main sur ces extensions mais qui ne les rend pas lors de sa désinstallation.

bibi1

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.



Dernière édition par le Ven 09 Fév 2007, 20:02, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 15:12

Bonjour (pour moi ici il est 08.020)

Ca je l'ai fait , j'ai même tout décoché ensuite redémarré mon ordi et tout coché toujours le même problème
J'ai winamp et j'ai décoché les midis et aussi avec quick time alternative et la aussi les midis sont décochés

Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 17:30

Bonjour traquet et bienvenue sur le forum !! cheers

Tu as quelle version de WMP ?

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 17:59

Bonjour,

j'ai la version 10
je ne peux pas installer la version 11 :-(
Je n'ai pas la licence
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 18:03

Essai de désinstaller la version 10 par ajout/suppr de programme. XP va te demander si tu souhaites revenir à la version 9, suit la procédure, redémarre et installe la version 9 en cliquant sur un fichier musique...

Si ça fonctionne, télécharge la version10 et réinstalle là (mais un conseil qui n'engage que moi, reste à la version9) Wink

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5880
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 18:45

Coucou

+1 !!!!

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 18:57

Bonjour,
Lorsque j'essaie d,aller désinstaller media 10 dans ajout et suppression de programme il réinstalle toujours la version 10 comme si la 9 n'existait pas
Est ce que je pourrais téléchager la version 9 et essayer de l.installer après avoir été dans la section ajouter et supprimer des composantes de windows
Merci
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:00

heu pas normal ton histoire... pale

Stp, essai de nous décrire exactement ce qui se passe, quels sont les messages ?

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:15

Bonjour,
voici le message que j'ai avec wmp:
Le Lecteur Windows Media ne peut pas lire le fichier. Il est possible que le lecteur ne prenne pas en charge le type du fichier ou le codec utilisé pour la compression de ce dernier
et celui que je reçois lorsque je veux supprimer wmp10 c'est que wmp10 a été restaurer
et si je veux installer la version 9 c'est impossible car il y a une version plus récente ......
Marthe[/img]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:27

Bon, je te propose un petit contrôle à distance par l'un d'entre nous pour résoudre ton pb Wink

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
ketchu
Modérateur
avatar

Masculin
Nombre de messages : 3582
Age : 38
Localisation : bourget du lac

Date d'inscription : 09/09/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:29

salut,

marine a écrit:
Bon, je te propose un petit contrôle à distance par l'un d'entre nous pour résoudre ton pb
qui auras la chance de partir au canada?

mimi mimi mimi

ciao titi

_________________
voter pour le forum: le bottin des forums , comscript
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bienvenuemacuisine.fr.nr/
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:33

ketchu a écrit:

qui auras la chance de partir au canada?

mimi mimi mimi

ciao titi

Perso, j'ai une longueur d'avance, pisque j'ai déjà entré son adresse dans mes contacts vert

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:33

Bonjour
Est ce qu'il y a une façon de désinstaller la version 10 afin que je puisse installer la version 9
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:35

sauf que présentement vous viendrez au mexique à Acapulco
dites moi ce que je peux faire pour vous aider
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ketchu
Modérateur
avatar

Masculin
Nombre de messages : 3582
Age : 38
Localisation : bourget du lac

Date d'inscription : 09/09/2006

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:46

bonsoir,

ben en fait pour le contrôle a distance il suffit que tu msn d'installé sur ton pc vert

ciao

_________________
voter pour le forum: le bottin des forums , comscript
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bienvenuemacuisine.fr.nr/
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Ven 09 Fév 2007, 19:47

ca c'est mon adresse ip ici à Acapulco

Votre adresse IP est : 201.160.35.28

C'est l'adresse IP sous laquelle vous êtes connu sur Internet.

Son Ptr associé : 201.160.35.28.cable.dyn.cableonline.com.mx

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ketchu
Modérateur
avatar

Masculin
Nombre de messages : 3582
Age : 38
Localisation : bourget du lac

Date d'inscription : 09/09/2006

MessageSujet: Re: [Résolu] Windows Media player Sam 10 Fév 2007, 07:23

traquet a écrit:
ca c'est mon adresse ip ici à Acapulco

salut ,

je n'ais pas compris pourquoi tu avais donné ton adresse ip?

ciao

_________________
voter pour le forum: le bottin des forums , comscript
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bienvenuemacuisine.fr.nr/
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5880
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Windows Media player Sam 10 Fév 2007, 08:55

A toutes fins utiles, on peut en théorie trouver le WMP9 ici
Mais en principe la désinstallation de la version 10 ou 11 ramène à la version 9. A moins d'avoir supprimé des fichiers du genre $NTUninstallkbxxxxxx....

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Sam 10 Fév 2007, 08:59

Une petite prise rapide hier soir, me confirme qu'elle ne peut désinstaller la version 10, le message étant la restauration de wmp10 va avoir lieu confused

Pour la lecture des fichiers elle a l'erreur 0X00D1199 qui semble être un pb de codec....

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Mar 13 Fév 2007, 00:56

Bonsoir,
J'ai installé wmp version 11 , j'espérais régler le problème mais non.
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5880
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Windows Media player Mar 13 Fév 2007, 01:19

Bon en première recherche, j'ai trouvé ça qui devrait permettre de réinstaller les codecs proprement :
1 Nettoyer
http://www.zebulon.fr/astuces/astuce-windows-133.html
2 Installer les codecs
http://www.microsoft.com/windows/windowsmedia/forpros/format/codecdownload.aspx
3 Installer les codecs divx
http://www.divx.com/

Bon courage !

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5880
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Windows Media player Mar 13 Fév 2007, 01:25

Encore moi, j'ai trouvé aussi ceci :

RÉINSTALLATION DU WMP
======================

1-) La désinstallation facultative (dans un premier temps) du WMP 10 et du Windows Media
Runtime par le Panneau de Configuration ; la désinstallation est possible si, dans la
fenêtre [Ajouter - Supprimer des programmes], la case {afficher les mises à jours est
cochée} Si elle ne s'accomplit pas, continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter] du menu
[Démarrer]
Tu recherches et tu effaces les clefs :

HKLM\Current_Users\Software\Microsoft\MediaPlayer

HKLM\Local_Machine\Software\Microsoft\MediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible l'effacement par
la touche [Suppr] du dossier C:\Program Files\Windows Media Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 10
Ou le WMP 11
Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter ensuite l'installation par le Setup.

J'avais onné le lien vers la version 9 un peu plus haut !

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Media player Mar 13 Fév 2007, 05:48

Hello,

Malheureusement je crains que la désinstallation du WMP ne résoudra rien No encore moins cette histoire de codecs Sad

As tu reçu mon message en MP sur le forum Marthe ?

J'aimerai savoir si tu as XP Pro ? auquel cas clic droit sur le ficher ou sur le répertoire musique "onglet sécurité" et donner les droits au maximum.

Si tu es sous XP Home ça va être plus caustique car il te faut l'ajouter pour te donner les droits : ici tu as la procédure

Si ça fonctionne ne touche plus à rien...
Sinon je sais qu'on peux récupérer les 2 fichiers midi sur le cd d'XP mais me rappelle plus leurs noms (faut que je cherche vert et te dirais...

En dernier recourt, reste à tripatouiller dans la base de registre et de faire ceci. Si ça te parait trop complexe ou te fais peur dis moi, je le ferais, mais si tu te lances, pense à créer un point de restauration et une sauvegarde de ton registre Wink

bibi1

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
traquet
Super Utilisateurs
Super Utilisateurs


Féminin
Nombre de messages : 73
Localisation : Montréal, Canada

Date d'inscription : 09/02/2007

MessageSujet: Re: [Résolu] Windows Media player Mar 13 Fév 2007, 07:04

Petit Denis, bonsoir
Je suis allée supprimer les 2 clés du registre et supprimé le dossier window media player , j,ai redémarrer mon ordi et ensuite j'ai réinstaller wmp 11
J'ai toujours ce même problème :-(
Merci pour tout
Marthe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Windows Media player

Revenir en haut Aller en bas
 

[Résolu] Windows Media player

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 6Aller à la page : 1, 2, 3, 4, 5, 6  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Windows :: Sujets résolus-