AccueilPortailFAQRechercherS'enregistrerConnexion

Partagez | 
 

 [Résolu] Windows Explorer a cessé de fonctionner

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 01:41

Bonjour à tous,
J'ai le message d'erreur suivant "Explorateur Windows a cessé de fonctionner Windows recueille d'autres informations sur ce problème . Ceci peut durer plusieurs minutes" et dessous ce message se cache le message :"explorateur windows redémarre" lorsque je tente de lire un fichier vidéo .vob de 1Go
La lecture se lance malgré ces messages et j'ai d'autres fichiers de la même taille et de même type qui ne causent aucun problème.

C'est un micro portable qui n'a pas encore été connecté sur internet donc, vierge de tout virus et acheté depuis 48h et équipé en vista basic familial
Merci à vous
MD


Dernière édition par MIKAELD le Ven 16 Oct 2009, 23:19, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Marine
Administrateur
avatar

Féminin
Nombre de messages : 5113
Age : 48
Localisation : Marseille

Date d'inscription : 07/05/2006

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 03:24

Bonjour Mikaeld,

je pense que tu devrais tenter une vérification du système...

Donc ouvre l'invite de commande en mode administrateur et tape sfc /verifyonly ensuite reviens nous rapporter le résultat Wink

bibi1

_________________
Bonjour Invité...
PC Land te souhaite un bon surf !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.easyforumpro.com
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 11:03

Monjour Marine
Vérification faite :
résultat :
"La protection des ressources windows a trouvé des violations d'intégrité .....
Le détail se trouve ds un fichier cbs log; Le souhaites tu ?
en attendant, voici la description de l'erreur qui nous intéresse :


Produit

Explorateur Windows



Problème

Fonctionnement arrêté



Date

12/10/2009 10:05



Statut

Non signalé



Signature du problème

Nom d’événement du problème : APPCRASH

Nom de l’application: explorer.exe

Version de l’application: 6.0.6001.18000

Horodatage de l'application: 47918e5d

Nom du module par défaut: CLMedia.dll

Version du module par défaut: 2.0.0.1914

Horodateur du module par défaut: 43118e4f

Code de l’exception: c0000094

Décalage de l’exception: 00003fb6

Version du système: 6.0.6001.2.1.0.768.2

Identificateur de paramètres régionaux: 1036

Information supplémentaire n° 1: 40d4

Information supplémentaire n° 2: 4062ad41ec8067256aa4c5e2b56d3c79

Information supplémentaire n° 3: 40d4

Information supplémentaire n° 4: 4062ad41ec8067256aa4c5e2b56d3c79



Fichiers qui aident à décrire le problème

Version.txt

AppCompat.txt

memory.hdmp

minidump.mdmp







Fichiers qui aident à décrire le problème

Version.txt

AppCompat.txt
Merci à toi
Ps : comment accéder facilement a l'invite des commandes sur vista ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 11:20

rebonjour Marine
Au fait quand WE bug, l'UC est utilisée à 100% (j'ai pu le voir par le biais de 'performance ds le gestionnaire des tâches'
Seait-ce un problème de mémoire : j'ai 2Go.
Mais ^vista est peut être un grand bouffeur de mémoire ??
a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 11:26

Very Happy

tu lancerais pas ton fichier vob avec un produit CyberLink du genre power dvd des fois ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 11:33

Je lance avec un programme vlc,
Mais ça bloque également dès que je vais sur le fichier avec le pointeur ou même , seulement si j'ouvre le le répertoire du dvd ou se trouve ce fichier !
Sur mon autre odinateur (windows pack 3 ) je n'ai aucun problème
???????????????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 11:55

ahhhh ok !!!!!!!!!!!

c'est un probleme bien connu qu'il t'arrive

desactives l'affichage des miniatures du dossier dans lequel est ton fichier

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 12:06

Dans affichage, j'ai pris l'option liste mais le problème demeure !
Tu m'a parlé de cyber link
Le fichier clmedia.dll évoqué ds la description de l'erreur est un fichier cyberlink thumbnail extractor version 2 0 0 1914
Le noeud du problème semble là
a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 12:12

euhhhhhh

c'est pas ce genre d'affichage dont je parlais

vas dans le panneau de configuration/options des dossiers/ et a l'onglet "affichage" decoches la case "afficher les miniatures" et valides le tout

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Lun 12 Oct 2009, 12:15

Figure toi que j'ai supprimé le ficchier dll en cause et plus de problème!
Mais j'aimerai avoir l'avis d'un spécialiste pour savoir si c'est la meilleur solution.
Sur d'autres forums, j'ai vu que d'autres s'en étaient tirés en supprimant une ou deux dll
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: WINDOWS EXPLORER A CESSE DE FONCTIONNE Lun 12 Oct 2009, 12:24

ben supprimer clmedia.dll aura evidement une incidence sur un programme
si une application cyberlink est presente sur ton pc ,celle ci risque fort de ne pas fonctionner ...........mais rien ne t'empeches de la remettre en place (soit en la telechargeant soit en reinstallant le produit en question) car cette dll a peut etre été corrompue
ou bien tu ne te sert pas du prog qui a besoin de cette dll .........et si aucun message d'erreurs ne vient pertuber tes loisirs ...tu laisses comme ca !!! et il n'y aura aucun soucis
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 00:59

J'ai téléchargé le correctif et l'installerait demain sur le micro concerné !
Merci beaucoup !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilde16
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 1457
Age : 46
Localisation : Angoulême

Date d'inscription : 12/03/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 07:32

Hello Mikaeld !

Ce patch est nécessaire si tu souhaites utiliser une application ayant recours à la dll CLMedia ..
Dans la mesure où celle-ci a été supprimée, l'exécution du correctif est accessoire !

Tu es seul juge bien évidemment ..

Amicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 19:15

Je préfère effectivement avoir cette dll 'patchée'
Le problème, c'est que je l'ai supprimée de la corbeille pour la mettre ds un répertoire et la conserver "au cas ou" justement. Donc, je ne sais plus où elle était installée !
Je vais essayer une restaur, sans doute vais-je la retrouvée à sa place !!!
Suis je ds le vrai ?
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilde16
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 1457
Age : 46
Localisation : Angoulême

Date d'inscription : 12/03/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 20:22

Hello Mikaeld, JL ..
Tu n'as besoin de l'aval de personne pour une restauration antérieure en date du 11.10.09 mimi
Par contre, si la dll appartient à une application spécifique; c'est pas gagné !

Excellente soirée ..

Amicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11498
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 21:29

MIKAELD a écrit:
Je préfère effectivement avoir cette dll 'patchée'
Le problème, c'est que je l'ai supprimée de la corbeille pour la mettre ds un répertoire et la conserver "au cas ou" justement. Donc, je ne sais plus où elle était installée !
Je vais essayer une restaur, sans doute vais-je la retrouvée à sa place !!!
Suis je ds le vrai ?
Merci


normalement elle est là

C:\Program Files\CyberLink\Shared Files\CLMedia.dll

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mar 13 Oct 2009, 22:28

Merci
Mais j'ai trouvé une fichier SE_clmediaDetect.dll qui se trouvait dans c\programfile\CyberL\power director\runtime \seditorx.full\
ma dll perdue, ne serait-elle pas là, la resto ne donne rien !
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilde16
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 1457
Age : 46
Localisation : Angoulême

Date d'inscription : 12/03/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 06:26

MIKAELD a écrit:
Merci
Mais j'ai trouvé une fichier SE_clmediaDetect.dll qui se trouvait dans c\programfile\CyberL\power director\runtime \seditorx.full\
ma dll perdue, ne serait-elle pas là, la resto ne donne rien !
Merci
Hello Mikaeld !

C'est possible mais indique nous les programmes CyberLink installés sur ton netbook ..

Quelles sont les références exactes de ce dernier s'il te plaît ?
As tu vérifié le chemin indiqué par Migau ?

Edit: Ajout liste (non exhaustive) des emplacements de la dll CLMedia

C:\Program Files\CyberLink\Shared Files\CLMedia.dll
C:\Program Files\CyberLink\Power Director\SEditorX Full\CLMedia.dll
C:\Program Files\Dell\MediaDirect\Kernel\Video\CLMedia.dll
C:\APPS\Powercinema\Kernel\Video\CLMedia.dll
C:\Program Files\HP\QuickPlay\Kernel\Video\CLMedia.dll
C:\Program Files\Acer Arcade Deluxe\DVDivine\Kernel\Video\CLMedia.dll
C:\Program Files\Acer\HomeMedia\Kernel\Video\CLMedia.dll
C:\Program Files\Lenovo\ShuttleCenter\Kernel\Video\CLMedia.dll


Au plaisir de te lire ..

Amicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 11:09

Bonjour,
Je ne comprends pas trop ta question
1) Peux tu me dire comment accéder rapidement avec vista à la commande 'exécuter' que l'on a sur windows home
2)Comment réperer les programmes cyberlink ?
Merci !
MD
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilde16
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 1457
Age : 46
Localisation : Angoulême

Date d'inscription : 12/03/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 11:17

MIKAELD a écrit:
Bonjour,
Je ne comprends pas trop ta question
1) Peux tu me dire comment accéder rapidement avec vista à la commande 'exécuter' que l'on a sur windows home
2)Comment réperer les programmes cyberlink ?
Merci !
MD
Hello Mikaeld !

Sous Vista, la combinaison de touches [Windows] + [R] donne accès à la commande exécuter sauf erreur ..
Un tutoriel de notre ami Migau si besoin: Commandes exécuter sous Vista
Au sujet des softs CyberLink, les chemins sont indiqués plus haut sur ce topic.

Quel est le modèle de ton netbook steuplé ?

Amicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 11:48

Je ne sais pas ce que tu appelles net book !
C'est le micro ??
si oui c'est un compacq presario cq 60
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 12:06

HELLO !
Voilà parmi ce que tu m'a indiqué les chemins que j'ai sur mon micro.
Il y en a un qui effectivement a été 'modifié' le jour ou j'ai supprimé cette dll et je me souviens que cette dll était ds un fichier vidéo :
C:\Program Files\CyberLink\Shared Files\
C:\Program Files\CyberLink\Power Director\runtime\SEditorX Full\
C:\Program Files\HP\QuickPlay\Kernel\Video\
(modifié le 12 10)

Je crois que c'est le dernier qui est concerné !
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11498
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 13:28

MIKAELD a écrit:
HELLO !
Voilà parmi ce que tu m'a indiqué les chemins que j'ai sur mon micro.
Il y en a un qui effectivement a été 'modifié' le jour ou j'ai supprimé cette dll et je me souviens que cette dll était ds un fichier vidéo :
C:\Program Files\CyberLink\Shared Files\
C:\Program Files\CyberLink\Power Director\runtime\SEditorX Full\
C:\Program Files\HP\QuickPlay\Kernel\Video\
(modifié le 12 10)

Je crois que c'est le dernier qui est concerné !
Merci

tu as un hp

alors tu es concerné par celà , malheureusement c'est en anglais

http://blogx.co.uk/Printer_Friendly.asp?Entry=779

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 13:32

Je n'ai pas tout compris le texete en Anglais, mais je pense qu'avce le patch ça devrait aller ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MIKAELD
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 464
Localisation : LE MANS

Date d'inscription : 04/05/2008

MessageSujet: Re: [Résolu] Windows Explorer a cessé de fonctionner Mer 14 Oct 2009, 13:35

sinon, je laisse en l'état ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 

[Résolu] Windows Explorer a cessé de fonctionner

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Windows :: Sujets résolus-