AccueilPortailFAQRechercherS'enregistrerConnexion


Partagez | 
 

 [Résolu] pb (enregistrement )avec outil capture Vista

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: [Résolu] pb (enregistrement )avec outil capture Vista Mer 05 Aoû 2009, 22:00

bonsoir à tous

j'utilise beaucoup l'outil capture intégré vista, mais....

problème pour "enregistrer sous"

je fais ma capture, puis fichier....la fenêtre "enregistrer sous" n'apparait plus diablo
ce problème c'est déjà produit plusieurs fois...depuis 6 mois
habituellement je le résoud en faisant une restauration antérieure ,
mais j'ai installé SP2 à 10h ce matin (voir mon post "SP2" ce jour)

donc une restauration antérieure (à 9 h. par ex.)devrait la désinstaller...

Par ailleur "outil capture" fonctionne bien et je peux copier et coller dans Paint par ex.

si quelqu'un a une idée sans restauration antérieure...
merci


Dernière édition par les îles le Mar 18 Aoû 2009, 10:27, édité 5 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
lucbor
Modérateur
avatar

Masculin
Nombre de messages : 2371
Age : 74
Localisation : Clermont Ferrand

Date d'inscription : 22/10/2006

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Mer 05 Aoû 2009, 23:01

Bonsoir Les Iles
J'ai vista basique et dedans il n'y a pas l'outil de capture
J'utilise un petit logiciel génial et léger préconisé par Marine et qui s'appèle clic.
Je cherche en vain depuis un moment sur le forum ou Marine l'avait proposé si je retrouve je t'indique
amitiés
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lucbor.fr
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Mer 05 Aoû 2009, 23:18

hello lucbor

dans page "portail" (pcl)regarde à gauche dans "post it"

http://pcland.easyforumpro.com/multimedia-f71/capture-d-ecran-t148.htm


merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
lucbor
Modérateur
avatar

Masculin
Nombre de messages : 2371
Age : 74
Localisation : Clermont Ferrand

Date d'inscription : 22/10/2006

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Mer 05 Aoû 2009, 23:29

OK Les iles, merci je ne cherchais pas au bon endroi
amitiés
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lucbor.fr
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Jeu 06 Aoû 2009, 09:58

Very Happy

un ptit sfc /scannow devrait resoudre ton probleme

a faire en mode administrateur

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: pb avec outil capture vista Jeu 06 Aoû 2009, 11:32

jlmic a écrit:
Very Happy

un ptit sfc /scannow devrait resoudre ton probleme

a faire en mode administrateur

hello jlmic,
merci pour ta réponse

j'ai saisi dans "exécuter" = cmd
puis aprés mon non d'administrateur = sfc/scannow

....mais mon statut d'administrateur ne semble pas reconnu
Spoiler:
 
je dois avoir un grain de sable ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Jeu 06 Aoû 2009, 11:44

demarrer/rechercher et tappes cmd


tu devrais voir cmd dans les reponses
fais un clic droit dessus et "executer en tant qu'administrateur"

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Jeu 06 Aoû 2009, 11:50

ok merci
je vais faire comme ça...je dois m'absenter

mais reviendrai te dire
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: pb avec outil capture vista Jeu 06 Aoû 2009, 16:42

jlmic a écrit:
demarrer/rechercher et tappes cmd


tu devrais voir cmd dans les reponses
fais un clic droit dessus et "executer en tant qu'administrateur"

désolé mais dans "rechercher" je n'ai pas "cmd" !
et dans "executer" je ne suis pas reconnu en tant qu'administrateur...bizarrement scratch

te tracasse pas ça me gêne pas trop car toutes les fonctions de l'outil capture vista sont OK sauf "enregistrer sous"
donc je copie dans "Paint"...

ne pouvant pas agir avec "cmd" et sfc /scannow et je vais essayer une restauration antérieure à l'installation SP2(hier 10 h.) puis re-installer SP2

avant cette resto, j'attends ton éventuel conseil complémentaire...

en attendant je vais passer Spybot et Malwarebytes, défragmenter et "astiquer" DéDé....(ça fera pas de mal même si ça fait pas bien pour ce pb)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: pb avec outil capture vista Jeu 06 Aoû 2009, 18:20

on va prendre le taureau par les cornes alors !!!

Démarrer => exécuter et tapes la commande cmd
Pour valider ne faits pas la touche entrée mais la combinaison de touches suivante :
Ctrl + Shift + Entrée

et si là !!!!!!!!!!! ca le fait pas .............humm1

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: pb avec outil capture vista Jeu 06 Aoû 2009, 21:25

jlmic a écrit:
on va prendre le taureau par les cornes alors !!!

Démarrer => exécuter et tapes la commande cmd
Pour valider ne faits pas la touche entrée mais la combinaison de touches suivante :
Ctrl + Shift + Entrée

et si là !!!!!!!!!!! ca le fait pas .............humm1

me revoila et te remercie d'être toujours au chevet de ma bête !

Donc, comme tu m'invitais, j'ai pris ta marguerite par les cornes...! et suivi son chemin...

diablo = même résultat, toujours impossible accéder à sfc/scannow aprés saisi de "cmd"
arrivé là , je ne suis toujours pas reconnu en "administrateur"
- j'ai essayé avec et sans l'UAC activée..
pas de changement...

puis j'ai eu quelques modifs non voulues.....(probablement pas en relation, plutôt dû à une manip' erronée ?)
* ma bécane est devenu me semble t il + lente(peut être subjectif ?)
* sur le bureau création de 6 icônes raccourci (des pub à la con, AOL,produit /accessoires HP, pub FAI adsl...)
* ma page d'accueil IE Orange remplacée par AOL et impossible à modifier via "propriété"
* dans la petite fenêtre "Recherche"(haut gauche) Google(par defaut) a été par AOL
...et problement d'autres bricoles enfouies...

De rage, j'ai fait une restauration antérieur à SP2 ...

= idem pour cmd..sfc/scannow, sauf que les "conneries" zombies sont retournées aux oubliettes...
*a savoir que cela n'a pas résolu le pb "enregistrer sous" de l'outil capture vista
* j'ai donc repoussé dans le temps les restaurations jusqu'au 01/06/09 sans résoudre ce pb "enregistrer sous"
--------------
je baisse les bras et demain j'installerai le "clic" que marine nous propose gentiment sur le "Portail" PC L
--------------
re-re-merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 07:59

humm1

je vais te filer une autre marguerite (avec des cornes encore plus grandes)

demarrer/programmes/accessoires/clic droit sur "invite de commande"/executer en tant qu'administrateur

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
mOmO
Modérateur
avatar

Masculin
Nombre de messages : 5809
Age : 70
Localisation : Montesson (78)

Date d'inscription : 11/05/2006

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 09:53

jlmic a écrit:
humm1

je vais te filer une autre marguerite (avec des cornes encore plus grandes)

demarrer/programmes/accessoires/clic droit sur "invite de commande"/executer en tant qu'administrateur

sous XP, il est préférable d'avoir un mot de passe "administrateur" :
démarrer en mode "sans échec", ouvrir le compte "Administrateur" et lui donner un MdP très simple

sous Vista, je sais pas

salut

_________________
atchao les djeuns




. . mOmO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://maurice.filippi.free.fr/Diaporama/Accueil.htm
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 10:01

jlmic a écrit:
humm1

je vais te filer une autre marguerite (avec des cornes encore plus grandes)

demarrer/programmes/accessoires/clic droit sur "invite de commande"/executer en tant qu'administrateur

Hello jlmic,
merci pour ta percévérence....
j'avais déjà essayé l'invite de cette maniére, je te capture ce matin en spoiler...là dois je saisir : sfc/scannow ?


Spoiler:
 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 10:27

les îles a écrit:
jlmic a écrit:
humm1

je vais te filer une autre marguerite (avec des cornes encore plus grandes)

demarrer/programmes/accessoires/clic droit sur "invite de commande"/executer en tant qu'administrateur

Hello jlmic,
merci pour ta percévérence....
j'avais déjà essayé l'invite de cette maniére, je te capture ce matin en spoiler...là dois je saisir : sfc/scannow ?


Spoiler:
 

j'ai saisi : sfc/scannow et voila le résultat :
Spoiler:
 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 07 Aoû 2009, 11:13

ben ......... a priori y a aucun soucis de ce coté là !!

peut etre en essayant de le supprimer et de le reinstaller ensuite ??????????

marche a suivre
Panneau de Configuration / Programmes et fonctionnalités /" Activer ou
desactiver des fonctionnalites Windows" et decoches"Composants facultatifs
pour Tablet PC" /valides par OK.

et recommence l'operation en cochant la meme case

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 07 Aoû 2009, 11:15

jlmic a écrit:
ben ......... a priori y a aucun soucis de ce coté là !!

peut etre en essayant de le supprimer et de le reinstaller ensuite ??????????

marche a suivre
Panneau de Configuration / Programmes et fonctionnalités /" Activer ou
desactiver des fonctionnalites Windows" et decoches"Composants facultatifs
pour Tablet PC" /valides par OK.

et recommence l'operation en cochant la meme case

OK , je te suis...et te dirais
avant , je devrais peut etre restaurer avec(aprés)l'installation de SP 2 ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 07 Aoû 2009, 12:00

ben ..........essayes la manip

et si ca ne fonctionne toujours pas .............tu pourras voir pour une restauration

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 13:20

jlmic a écrit:
ben ......... a priori y a aucun soucis de ce coté là !!

peut etre en essayant de le supprimer et de le reinstaller ensuite ??????????

marche a suivre
Panneau de Configuration / Programmes et fonctionnalités /" Activer ou
desactiver des fonctionnalites Windows" et decoches"Composants facultatifs
pour Tablet PC" /valides par OK.

et recommence l'operation en cochant la meme case

hello

juste une question, si les îles désinstalle l'outil capture, il lui faudra le dvd de vista pour le réinstaller, non ?

il me semble que si.

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
jlmic
Modérateur
avatar

Masculin
Nombre de messages : 1349
Localisation : là ou les vaches paissent tranquilles

Date d'inscription : 23/03/2009

MessageSujet: pb avec outil capture vista Ven 07 Aoû 2009, 14:38

je fais l'essais de suite et je te raconte la suite Very Happy

edit ............................

manipulation faite avec succes ...................... pas besoin de cd mais 2 reboot sont necessaires (1 pour la desinstalle et 1 pour la reinstalle)

_________________
★·.·´¯`·.·★jlmic★·.·´¯`·.·★

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://tutos-a-migau.forumactif.com/
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 07 Aoû 2009, 15:16

les îles a écrit:
jlmic a écrit:
ben ......... a priori y a aucun soucis de ce coté là !!

peut etre en essayant de le supprimer et de le reinstaller ensuite ??????????

marche a suivre
Panneau de Configuration / Programmes et fonctionnalités /" Activer ou
desactiver des fonctionnalites Windows" et decoches"Composants facultatifs
pour Tablet PC" /valides par OK.

et recommence l'operation en cochant la meme case

OK , je te suis...et te dirais
avant , je devrais peut etre restaurer avec(aprés)l'installation de SP 2 ?

jlmic a écrit:
ben ..........essayes la manip

et si ca ne fonctionne toujours pas .............tu pourras voir pour une restauration

migau a écrit:
jlmic a écrit:
ben ......... a priori y a aucun soucis de ce coté là !!

peut etre en essayant de le supprimer et de le reinstaller ensuite ??????????

marche a suivre
Panneau de Configuration / Programmes et fonctionnalités /" Activer ou
desactiver des fonctionnalites Windows" et decoches"Composants facultatifs
pour Tablet PC" /valides par OK.

et recommence l'operation en cochant la meme case

hello

juste une question, si les îles désinstalle l'outil capture, il lui faudra le dvd de vista pour le réinstaller, non ?

il me semble que si.

* merci à jlmic = j'ai suivi ta procédure mais pas d'amélioration aprés les actives et désactives et les 2 rebootes diablo "enregistrement sous" innopérant, par contre , je peux enregistrer mais comme on me demande pas de nom, je ne sais pas ou l'enregistrement se place ? pas grave, je fais des copier/coller dans Paint...
mais je vais replacer ma bécane aprés SP 2 par resto juste aprés l'install...
* merci à migau = non la méthode de jlmic ne necessite pas le cd c'est juste "activer"... ok ...reboot.. ou "désactiver"...ok...reboot..puis bis répétitum....

* le CD ce doit être inserer (dans certain cas seulement ) quand on fait un "sfc/scannow"

-------------
bon, on verra plus tard...j'en ai un peu marre ...

encore merci je vais au sunny
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
les îles
V.I.P
V.I.P
avatar

Masculin
Nombre de messages : 5183
Age : 68
Localisation : Bretagne sud

Date d'inscription : 31/05/2008

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 14 Aoû 2009, 20:30

hello à tous,
je reviens sur mon pb bien que je m'en accommode, si quelqu'un a une nouvelle idée .
Je cherche à savoir où mes captures s'enregistrent , dans quel endroit, fichiers ou autres car n'ayant pas de nom , je n'arrive pas à les retrouver, merci
voilà une capture de ce que je constate :
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fr.wikipedia.org/wiki/La_Baule
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista Ven 14 Aoû 2009, 21:11

les îles a écrit:
hello à tous,
je reviens sur mon pb bien que je m'en accommode, si quelqu'un a une nouvelle idée .
Je cherche à savoir où mes captures s'enregistrent , dans quel endroit, fichiers ou autres car n'ayant pas de nom , je n'arrive pas à les retrouver, merci
voilà une capture de ce que je constate :

normalement c'est dans

bibliothèque/images

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
jaja3440
Modérateur
avatar

Féminin
Nombre de messages : 8709
Age : 77
Localisation : HERAULT

Date d'inscription : 22/12/2007

MessageSujet: pb (enregistrement )avec outil capture Vista Ven 14 Aoû 2009, 22:25

Hello les îles,

Clic droit "enregistrer sous" et cette fenêtre s'ouvre :



c'est avec Clic que j'ai capturé cette fenêtre pour la mettre dans mon message et là Clic me la range dans "Documents".

Amicalement sunny

_________________
Bonjour Invité, te remercie de ta visite !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucbor
Modérateur
avatar

Masculin
Nombre de messages : 2371
Age : 74
Localisation : Clermont Ferrand

Date d'inscription : 22/10/2006

MessageSujet: pb (enregistrement )avec outil capture Vista Ven 14 Aoû 2009, 22:50

Bonsoir
si ti cliques sur parcourir les dossiers
ça te permet de choisir ou tu veux les mettre
amicalement
Lucbor
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lucbor.fr
Contenu sponsorisé




MessageSujet: Re: [Résolu] pb (enregistrement )avec outil capture Vista

Revenir en haut Aller en bas
 

[Résolu] pb (enregistrement )avec outil capture Vista

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Divers :: Sujets résolus-