AccueilPortailFAQRechercherS'enregistrerConnexion


Partagez | 
 

 [Résolu] Vista -

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: [Résolu] Vista - Mer 23 Avr 2008, 12:12

Very Happy Salut tout le monde !

Mons souci, sous Vista (que je découvre...) est le suivant :
Lors d'un clic sur :
Démarrer / Panneau de configuration / Modifier les programmes de démarrage

J'ai l'image suivante :



Je voulais justement désactiver "Windows Defender"...

L'un de vous a une solution ???
Merci ! Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Vista - Mer 23 Avr 2008, 12:51

dede425 a écrit:
Very Happy Salut tout le monde !

Mons souci, sous Vista (que je découvre...) est le suivant :
Lors d'un clic sur :
Démarrer / Panneau de configuration / Modifier les programmes de démarrage

L'un de vous a une solution ???
Merci ! Wink

hello

pour désactiver windows defender

demarrer/panneau de configuration

ouvrir windows defender

cliquer sur l'onglet
outils/options

et décocher

analyser automatiquement mon ordinateur

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
johnjaune
Super Utilisateurs
Super Utilisateurs
avatar

Nombre de messages : 81
Date d'inscription : 19/04/2008

MessageSujet: Vista - Mer 23 Avr 2008, 12:53

bonjour dédé
essaye de désinstaller windows defender
tu fais un nettoyage avec un logiciel comme ccleaner
ensuite,sur le site officiel,tu telecharges la derniere version de windows defender et tu reinstalles celle ci

en esperant ça remarche pour toi
à bientot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tchat-cool.com/
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Vista - Mer 23 Avr 2008, 12:55

johnjaune a écrit:
bonjour dédé
essaye de désinstaller windows defender
tu fais un nettoyage avec un logiciel comme ccleaner
ensuite,sur le site officiel,tu telecharges la derniere version de windows defender et tu reinstalles celle ci

en esperant ça remarche pour toi
à bientot


tu es sûr que tu peux désintaller windows défender

il est natif avec vista.

dans le doute je m'abstiendrai.

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
johnjaune
Super Utilisateurs
Super Utilisateurs
avatar

Nombre de messages : 81
Date d'inscription : 19/04/2008

MessageSujet: Vista - Mer 23 Avr 2008, 13:02

oui migau on peux le desinstaller
ou s'il veut, il le désactive

voici un lien d explication
http://www.guwiv.com/portal/forums/thread/1113.aspx
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tchat-cool.com/
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Vista - Mer 23 Avr 2008, 13:23

johnjaune a écrit:
oui migau on peut le desinstaller
ou s'il veux il le désactive

voici un lien d explication
http://www.guwiv.com/portal/forums/thread/1113.aspx


pas de souci, je te crois

mais dd425 parlait seulement de désactiver

mais si dd425 veut vraiment le désinstaller proprement

http://sebl69.free.fr/astuces/windows/index.php?page=windows6

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Re: [Résolu] Vista - Mer 23 Avr 2008, 14:32

Very Happy Salut !

Merci de vos réponses !!! content1
Malheureusement, rien ne fonctionne ! Evil or Very Mad
J'en suis toujours au même point... sos

Citation :
- De migau -
pour désactiver windows defender
demarrer/panneau de configuration
ouvrir windows defender
cliquer sur l'onglet : outils/options
et décocher : analyser automatiquement mon ordinateur
Là, pas possible de l'ouvrir car la même fenêtre s'ouvre ???

Citation :
- johnjaune -
J'ai essayé cette commande :
msiexec /uninstall windowsdefender.msi /quiet /log uninstall.log
Rien ne se passe ???

Je suis toujours au même point... Sad

D'autres solutions ??? Merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
johnjaune
Super Utilisateurs
Super Utilisateurs
avatar

Nombre de messages : 81
Date d'inscription : 19/04/2008

MessageSujet: Vista - Mer 23 Avr 2008, 15:06

en essayant
ctrl + alt + sup
pour desactiver le processus avant de le desinstaller.

sinon as-tu essayé de réinstaller windows defender pour régler le problème " à essayer aussi"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tchat-cool.com/
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Re: [Résolu] Vista - Mer 23 Avr 2008, 15:28

johnjaune a écrit:
en essayant
ctrl + alt + sup
pour desactiver le processus avant de le desinstaller.
sinon as tu essayer de reinstaller windows defender pour regler le probleme" a essayer aussi"

Il ne paraît pas dans les "Processus" crybaby

Et... Heu... Je le réinstalle comment ??? Shocked
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
johnjaune
Super Utilisateurs
Super Utilisateurs
avatar

Nombre de messages : 81
Date d'inscription : 19/04/2008

MessageSujet: Vista - Mer 23 Avr 2008, 20:23

en le telechargeant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tchat-cool.com/
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Vista - Mer 23 Avr 2008, 20:33

johnjaune a écrit:
en le telechargeant

Bon, ben c'est encore décevant :



Vraiment cornélien ??? Shocked
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Vista - Jeu 24 Avr 2008, 14:08

dede425 a écrit:
Very Happy Salut tout le monde !

Mon souci, sous Vista (que je découvre...) est le suivant :
Lors d'un clic sur :
Démarrer / Panneau de configuration / Modifier les programmes de démarrage


tu peux nous mettre un log hitjackthis pour voir

as-tu passé ad aware et spybot?

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Vista - Jeu 24 Avr 2008, 15:28

migau a écrit:


tu peux nous mettre un log hitjackthis pour voir

as tu passé ad aware et spybot?

OK pour ad aware et spybot
Je les passe ce soir...

Par contre, je n'ai pas le log hitjackthis...
Où puis-je le trouver ???

Merci !!! Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Vista - Jeu 24 Avr 2008, 16:27

dede425 a écrit:


Par contre, je n'ai pas le log hitjackthis...
Où puis-je le trouver ???

Merci !!! Wink

tu suis le tuto de petit denis

à ce soir

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Vista - Ven 25 Avr 2008, 14:52

Very Happy Salut !

Bien, j'ai passé :
1- PrivacyEraser Pro
2- TuneUp Maintenance en 1 clic
3- Spybot -Search & Destroy puis Vaccination
4- Ad-aware
5- Hijackthis 2.02 dont voici le résultat (je n'ai pas trouvé le tuto de Denis ??? - A voir plus tard...) :

Spoiler:
 

Voilà ! J'espère m'être bien servi de Hijackthis !

Merci de votre aide !!! Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5892
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Vista - Ven 25 Avr 2008, 18:34

Bonsoir

Le tuto est ici

A part la ligne :
Code:

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
ton log est bon...

Mais comme il y a une KB chez Microsoft :
http://support.microsoft.com/kb/931849/fr
Tu auras peut être une solution par ce biais.

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Re: [Résolu] Vista - Ven 25 Avr 2008, 20:42

Petit Denis a écrit:
Bonsoir

Le tuto est ici

A part la ligne :
Code:

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
ton log est bon...

Mais comme il y a une KB chez Microsoft :
http://support.microsoft.com/kb/931849/fr
Tu auras peut être une solution par ce biais.

Salut Petit Denis

Merci pour le "Tuto" : je m'en suis bien sorti ! study
J'ai installé le KB, mais, comme Windows Defender n'apparaît nulle part... Evil or Very Mad
Je ne peux pas le désinstaller...

J'ai tenté de supprimer son dossier, mais Vista me dit :



Alors, j'en suis toujours au même point !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Vista - Ven 25 Avr 2008, 21:35

dede425 a écrit:


J'ai tenté de supprimer son dossier, mais Vista me dit :

Alors, j'en suis toujours au même point !

il faut que tu désactives UAC pour être tranquille
ainsi tu auras tous les droits.


ici tu as un tuto

désactiver les comptes utilisateurs

http://pcland.easyforumpro.com/windows-f13/dix-astuces-pour-bien-demarrer-avec-vista-t1520.htm

en milieu de page.

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
dede425
Utilisateurs


Masculin
Nombre de messages : 12
Date d'inscription : 23/04/2008

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 10:57

Very Happy Salut !

migau a écrit:
Citation :
il faut que tu désactives UAC pour être tranquille
ainsi tu auras tous les droits.

Même avec tous les droits, le même message revient ??? No

Têtu ce "truc" !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
johnjaune
Super Utilisateurs
Super Utilisateurs
avatar

Nombre de messages : 81
Date d'inscription : 19/04/2008

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 13:27

rebonjour
dsl du retard "je suis en creation d'un site"
as tu essayé de le supprimer avec easy cleaner ?


Et tu cliques la, pour le supprimer...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tchat-cool.com/
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 14:23

dede425 a écrit:
Very Happy Salut !

migau a écrit:
Citation :
il faut que tu désactives UAC pour être tranquille
ainsi tu auras tous les droits.

Même avec tous les droits, le même message revient ??? No

Têtu ce "truc" !!!

si tu veux ,tu vas essayer ceci

tu te mets sur le dossier

windows defender
clic droit
onglet "securité"
mettre en surbrillance tout le monde
modifier
cocher toutes les cases en dessous de "autoriser"
appliquer

ok
et ok

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 14:26

[quote="Petit Denis"]Bonsoir


A part la ligne :
Code:

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

sans vouloir faire du hors sujet et polluer le post

cette ligne à fixer,correspond à quoi?

je l'ai aussi à chaque fois que je fais un log.

d'avance merci

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5892
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 14:31

Salut
j'ai fait une recherche (rapide) avec le numéro CLSID (c'est comme ça qu l'on dit ?) : ce serait une dll de windows live messenger.

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
migau
Administrateur
avatar

Masculin
Nombre de messages : 11615
Localisation : maine et loire

Date d'inscription : 14/08/2006

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 14:41

Petit Denis a écrit:
Salut
j'ai fait une recherche (rapide) avec le numéro CLSID (c'est comme ça qu l'on dit ?) : ce serait une dll de windows live messenger.

je la fixe à chaque fois.

c'est bon ou pas

_________________
Best regards



__________________________
Pc Land a besoin de votre aide.

_________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://michegau.free.fr/index.php
Petit Denis
Administrateur
avatar

Masculin
Nombre de messages : 5892
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Vista - Lun 28 Avr 2008, 19:18

Bof, si elle revient, ça ne semble pas bien utile.

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Vista -

Revenir en haut Aller en bas
 

[Résolu] Vista -

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Windows :: Sujets résolus-