AccueilPortailFAQRechercherS'enregistrerConnexion

Partagez | 
 

 [Résolu] Nvatabus sur écran bleu.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 06:51

Sad Bonjour, un écran bleu à chaque lancement de Firefox à partir du disque C - Maxtor Stm 250 Go - très récent, alors que le boot sur son clone E - WDC 250 Go original sur la machine - fonctionne très bien. le clonage date du 25 courant et rien n'a été rajouté depuis.

J'ai nettoyé : Ad-aware, JV16 2005, RegSeeker, Ccleaner, Scanné avec MultiVirus 2007, Spyware Doctor, passé Chkdisk le tout sans observation aucune.
J'utilise IE7 en attendant pour naviguer, mais passe en boot sur le dd Clone pour récupérer le courriel dans Outlook Express. Pas très naturel, mais bon . .
Bon dimanche


Dernière édition par le Ven 04 Jan 2008, 15:02, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mOmO
Modérateur


Masculin
Nombre de messages : 5754
Age : 70
Localisation : Montesson (78)

Date d'inscription : 11/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 07:36

bonjour,

étonnant, c'est plutôt un problème de démarrage;
tu as le problème uniquement en lançant Firefox ?

tout le reste fonctionne sans problème ?
es-tu déjà connecté quand tu lances Firefox, ou démarres-tu la connexion à ce moment ?

essaye de ré-installer le driver à partir du gestionnaire de périph
et fait un tour sur Google, il y a pas mal de réf sur le sujet

salut

_________________
atchao les djeuns




. . mOmO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ketchu
Modérateur


Masculin
Nombre de messages : 3582
Age : 38
Localisation : bourget du lac

Date d'inscription : 09/09/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 08:05

salut dd54

c'est quel version de firefox que tu as?

ciao

_________________
voter pour le forum: le bottin des forums , comscript
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bienvenuemacuisine.fr.nr/
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 09:59

Smile Merci, Version 2.0.0.8 de firefox téléchargée depuis le site - noter que cette version a été clonée sur le disque de secours et que cela fonctionne; Clonage de disque à disque complet par TrueImage.
Je lance à la demande, et j'ai supprimé le programme et je l'ai rechargé sans améliorer le fonctionnement.
Je voudrais savoir comment supprimer les options de mémoire du BIOS mise en cache et l'ombrage, tel que préconisé dans le message de la fenêtre bleue.
Et après voir à quoi correspond nvatabus.
Il me semble avoir lu quelque part ? que les dd Maxtor en "C" pouvaient provoquer des problèmes. Avez-vous des infos ?
Il semblerait que seul firefox soit dans ce cas, mais je n'ai pas encore eu l'occasion de tester tous mes logs. Je navigue, consulte mes comptes tiens ma compta à jour écoute mes cd enregistrés sans problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mOmO
Modérateur


Masculin
Nombre de messages : 5754
Age : 70
Localisation : Montesson (78)

Date d'inscription : 11/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 10:23

le fichier nvatabys.sys n'est pas un driver de disque mais de carte mère, si le problème ne survient qu'à partir du disque "normal", il est possible que le fichier nvatabys.sys soit sur des secteurs défectueux, ou simplement corrompu;
pourquoi uniquement avec Firefox ?
trop calé pour moi, peut-être que le renard va chercher des fonctionnalités spécifiques ?

essaye de le remplacer par celui qui est sur le clone :
le fichier doit être rangé dans Windows\system32\drivers;
recopie le à partir du disque clone (en démarrant sur le clone, sinon pas sûr que tu puisses copier)
avec un peu de bol ça peut fonctionner

_________________
atchao les djeuns




. . mOmO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://maurice.filippi.free.fr/Diaporama/Accueil.htm
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 11:02

Hello !

vu le nom du process en erreur, je suppose qu'il s'agit d'un driver de disque dur ATA, et que ta carte mère a un chip' nvidia ...

la seule chose que je voie pour expliquer que ton programme fonctionne correctement sur le disque cloné et pas sur le principal serait que le driver en question soit corrompu sur le disque dur principal ?

je te suggère de réinstaller les drivers de ta carte mère et graphique sur ce disque dur ci, et de réessayer ?

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 11:03

mOmO, je prends en compte ta suggestion, je vais tenter un copie depuis le clône.
Je ne sais toujours pas en quoi consiste la désactivation des options de mémoire du Bios, mise en cache et ombrage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 11:09

scraper, nos posts se sont croisés, ma carte mère ASUS A8NE-FM , pour la carte graphique je n'ai pas de CD, je suppose donc que c'est à partir de celui de la c.mère.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ketchu
Modérateur


Masculin
Nombre de messages : 3582
Age : 38
Localisation : bourget du lac

Date d'inscription : 09/09/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 11:11

hello,

juste pour info la version 2.08 de firefox a de nombreux bug, surtout si tu as des extensions, d'ailleurs la 2.09 est prévu pour la semaine prochaine.

ciao

_________________
voter pour le forum: le bottin des forums , comscript
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bienvenuemacuisine.fr.nr/
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 15:23

Re La restauration du driver de la carte mère n'a rien apporté. Et depuis le lancement du clonage provoque lui aussi le phénomène, ce qui fait que je ne peux plus rapatrier le clone.
Je vais donc remplacé le système par son clone après recupération des téléchargements, OE Backup effectués depuis le "C".
Si d'autres propositions sont disponibles . . .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 23:10

dd54 a écrit:
scraper, nos posts se sont croisés, ma carte mère ASUS A8NE-FM , pour la carte graphique je n'ai pas de CD, je suppose donc que c'est à partir de celui de la c.mère.

Hello !

ce type de carte mère intègre en effet un chip' nvidia, comme je le suspectais Wink

pour tes dirvers carte graphique ... si tu en as une ? (car cette carte mère intègre, si je ne m'abuse, une sortie vers un moniteur ...) ils doivent être sur un CD séparé, qui t'a été fourni à l'achat de la carte video, ou alors tu peux les trouver sur le net ...

mais on s'éloigne du problème Wink

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Dim 28 Oct 2007, 23:10

dd54 a écrit:
Re La restauration du driver de la carte mère n'a rien apporté. Et depuis le lancement du clonage provoque lui aussi le phénomène, ce qui fait que je ne peux plus rapatrier le clone.
Je vais donc remplacé le système par son clone après recupération des téléchargements, OE Backup effectués depuis le "C".
Si d'autres propositions sont disponibles . . .

Hello !

pkoi parles tu de restauration ?

je t'avais dit de les réinstaller ???? confused

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Lun 29 Oct 2007, 06:36

Salut, tu as raison scraper, mon terme de restauration n'est pas le bon, il s'agit bien de réinstallation.
D'autre part, pour la sortie graphique, je suis connecté en VGA sur mon écran plat Philips 190B6, et il faut que je retrouve la date qui me semble proche du début de mes ennuis.
Pour en revenir plantage, il semble que le problème s'amplifie, dès que j'ai plusieurs applications ou plusieurs fenêtres du net l'écran apparaît. Il suffit d'appuyer sur le bouton de mise en route du système pour la machine se relance, mais il faut bien sûr relancer les applications.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Mar 30 Oct 2007, 16:42

cheers drunken Résolu ? ? cela le semblerai, je vais quand même attendre une semaine avant de clore.
J'ai repris tous les logs rechargés depuis l'incident, par suppression et rechargement, et SurfCleaner met moins d'une seconde pour se terminer en opération réussie, cela m'a étonné, effectivement en supprimant le log,qui n'en n'est pas un d'ailleurs, et les clés manuellement l'incident a disparu, plus d'écran bleu. j'ai vérifié en réinstallant l'intrus, et là plantage à nouveau.

Dans HKEY_USERS/S-1-5-21. ........../Software/Search Assistant/ACMru/5603 où je retrouve nvatabus.exe signalé dans l'écran bleu comme source du problème.
Je ne sais ce que vous en pensez mais j'espère être débarrassé du bug.
Je précise que SurfCleaner a été installé en 2002 et qu'il a toujours été actif sans problème, léger rapide efficace en français mais bon, tant pis !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Mer 31 Oct 2007, 08:54

dd54 a écrit:

D'autre part, pour la sortie graphique, je suis connecté en VGA sur mon écran plat Philips 190B6, et il faut que je retrouve la date qui me semble proche du début de mes ennuis.

Hello !

la question serait plutôt :

es tu connecté depuis la sortie vga de ta carte mère, ou depuis une carte vidéo ?

mais on s'écarte du problème, ce me semble ...

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Mer 31 Oct 2007, 09:00

dd54 a écrit:
cheers drunken Résolu ? ? cela le semblerai, je vais quand même attendre une semaine avant de clore.
J'ai repris tous les logs rechargés depuis l'incident, par suppression et rechargement, et SurfCleaner met moins d'une seconde pour se terminer en opération réussie, cela m'a étonné, effectivement en supprimant le log,qui n'en n'est pas un d'ailleurs, et les clés manuellement l'incident a disparu, plus d'écran bleu. j'ai vérifié en réinstallant l'intrus, et là plantage à nouveau.

Dans HKEY_USERS/S-1-5-21. ........../Software/Search Assistant/ACMru/5603 où je retrouve nvatabus.exe signalé dans l'écran bleu comme source du problème.
Je ne sais ce que vous en pensez mais j'espère être débarrassé du bug.
Je précise que SurfCleaner a été installé en 2002 et qu'il a toujours été actif sans problème, léger rapide efficace en français mais bon, tant pis !

Hello !

bravo, tu as trouvé l'intrus !

reste à savoir maintenant pkoi il buggue ?

par contre, l'inscription dans le registre n'a rien à voir avec ton souci :

la clé Search assist, et sa sous clé MRU concernent des recherches que tu as lancé, soit sur ton PC, soit dans le Registre, sur les mots clés qui apparaissent dans le MRU (Most recent used List ...)

donc, en clair, tu trouves là les expressions que tu as recherché sur ta bécane, donc, à ignorer totalement

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Mer 31 Oct 2007, 09:34

Ok scraper, il s'agit de la carte vidéo,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Ven 02 Nov 2007, 14:16

Problème NON résolu : il vient de revenir ce fichu écran bleu, et toujours cet nvatabus.exe La fréquence d'apparition est d'une fois par jour, ce qui est finalement supportrable , laus je crains bien que cela empire, et de toute façon ça n'est pas normal, donc pas acceptable même pour un micro.
Si je savais ce à quoi il sert, je tenterai de le renommerou de le sauvegarder et en suite de le supprimer pour voir ce qui ne fonctionne plus. Je suis allé sur le site nVidia mais tout est en anglais et je ne le maitrise pas pour pouvoir m'y diriger.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Ven 02 Nov 2007, 20:43

Hello !

après de longues et fastidieuses recherches, j'ai trouvé ceci ...

=> teste ta RAM avant toutes choses .... Razz


Hope it helps ? Wink

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
Petit Denis
Administrateur


Masculin
Nombre de messages : 5879
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Ven 02 Nov 2007, 20:57

Coucou

Carte vidéo Nvidia : Dédé, as-tu fais une mise à jour des drivers (et par quel lien ?) ?
Il y a eu des drivers qui ne fonctionnaient pas trop bien (pour ne pas dire merdiques).

C'est en plus du test de la RAM (tu as une ou 2 barrettes ?)

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Sam 03 Nov 2007, 06:47

Bonjour, merci à scraper et Petit Denis,
pour le test de la mémoire je ne me rappelle plus le méthode (cela m'arrive de plus en plus souvent)
pour la mise à jour nVidia oui j'ai fait une mise à jour en passant par site de recherche de drivers, et j'ai deux barretes de 512 Mo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
scraper
Administrateur


Masculin
Nombre de messages : 4071
Age : 54
Localisation : Banon

Date d'inscription : 08/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Sam 03 Nov 2007, 10:35

Hello !

essaie de virer l'une des 2 barrettes

(ordi éteint, évidemment)

ensuite, redémarre, et si ton problème subsiste, refais la manip' en changeant de barrette

concernant tes drivers nvidia, je suppose que ceux que tu as réinstallés sont bien certifiés XP ?
quelle est la version des drivers que tu as installés ?

si tu veux qu'on essaie de voir les derniers drivers pour ta carte graphique, il faudrait nous donner ses références (avec SIW ...)

amicalement

_________________
PHP is good (Mangez-en ...)
Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pcland.fr
Petit Denis
Administrateur


Masculin
Nombre de messages : 5879
Localisation : Quétigny

Date d'inscription : 02/07/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Sam 03 Nov 2007, 11:19

Concernant les drivers nvidia : ne pas faire la même erreur que moi il y a 4 ou 5 ans. J'avais fait confiance à WindowsUpdate pour les mises à jour matériel (carte Nvidia) : ce fût une catastrophe : des dll passées en anglais, des plantages répétitifs... Bref, désinstallation et remise en place des drivers livrés avec le PC : je n'ai jamais refait de mise à jour des drivers de la carte.

_________________
Petit Denis
Vous pouvez soutenir PCLand, par un don.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mOmO
Modérateur


Masculin
Nombre de messages : 5754
Age : 70
Localisation : Montesson (78)

Date d'inscription : 11/05/2006

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Sam 03 Nov 2007, 15:20

Petit Denis a écrit:
Concernant les drivers nvidia : ne pas faire la même erreur que moi il y a 4 ou 5 ans. J'avais fait confiance à WindowsUpdate pour les mises à jour matériel (carte Nvidia) : ce fût une catastrophe : des dll passées en anglais, des plantages répétitifs... Bref, désinstallation et remise en place des drivers livrés avec le PC : je n'ai jamais refait de mise à jour des drivers de la carte.
pareil, une vraie cata sur une MàJ proposée par Win Update, 'reusement, j'étais encore dans la config, j'ai annulé immédiat;
avec nV = pas de mise à jour su ça fonctionne bien !

_________________
atchao les djeuns




. . mOmO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://maurice.filippi.free.fr/Diaporama/Accueil.htm
dd54
Mega Utilisateurs
Mega Utilisateurs


Masculin
Nombre de messages : 479
Age : 83
Localisation : 54300 Jolivet

Date d'inscription : 13/04/2007

MessageSujet: Re: [Résolu] Nvatabus sur écran bleu. Lun 05 Nov 2007, 06:35

Bonjour, une question ce matin avant de procéder aux essais de barrettes : je trouve nvatabus.exe dans la Bdr, mais aucune trace dans aucun des fichiers par Recherchersur tous mes disques. Je précise que la case afficher les dossiers cachés est cochée, et la case masquer les ....... est décochée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 

[Résolu] Nvatabus sur écran bleu.

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC Land :: Le coin dépannage :: Dépannage Windows :: Sujets résolus-